Dodge Charger Forums - View Profile: rsoto80

rsoto80 rsoto80 is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 4 of 4
  1. jere
    12-29-2012 09:40 AM
    jere
    Hello I have a 5.7 010 charger with dynatech 6.1 headers,using the factory gaskets, for these heads, did fine.
  2. eggsandbacon
    02-15-2011 07:33 PM
    eggsandbacon
    sorry for the delay. i had the car flashed and was told that itll turn the limp mode off, which it did. i then drove it for about 35 miles or more and went to the deli for a minute and came back to limp mode problems. i was a block away from home so i parked it and its been for about 5 days limping with P 0520, which is a new code... i reflashed it to get it out of limp mode and got a new code...
  3. ajjbjr
    11-02-2009 08:26 PM
    ajjbjr
    hey man I live in orlando and was wondering if you would take 1100 for these vipers. I can pick them up.
  4. mexi
    08-01-2009 12:59 PM
    mexi
    they are sold ... sorry i havent been on in a while...

  About Me

  • About rsoto80
    Biography
    R/T with R&T package owner
    Location
    Jacksonville, FL
  • Signature
    13.84@101 mph Gainesville Raceway

  Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 09-20-2014 09:45 AM
  • Join Date: 06-22-2006
  • Referrals: 0

  Friends

Showing Friends 1 to 2 of 2
  • HEMI_619
    • HEMI_619 is offline
  • NetRang3r
    • NetRang3r is offline

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

No results to display...

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
3
100.0%
Members who left positive:
Members who left negative:
3
0
Total positive feedback: 3
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome